Some LEDs stopped working with new configuration

In my controller (ESTELA) some buttons have light feedback, ie, when a track is selected the button turns white. This always worked with my old configuration, but now I did some changes and it doesn’t work anymore. I compare those buttons settings in the old and the new configuration and its identical. The software I’m controlling is AudioStellar, but I even made a simple patch in PD sending the corresponding MIDI note and it doesn’t light up.

Loading my old configuration works fine.

Also updated the firmware and still the same.

The main difference between the old and the new configuration is that some banks share MIDI notes

Can’t upload the configuration files because I’m a new user.

Thoughts ?

I’ve started my configuration from 0 and is working now :slight_smile:

The other configuration was using diferent notes for each bank (I was actually using the 128 MIDI notes possible). Now I’m using the same notes and the bank just changes the MIDI Channel. Some controls share the same channel and that is working ok.

Not sure what was happening with the other configuration but is probably a firmware bug.

Cheers !


HI @leandrogarber!

Welcome to the forum!

Sorry Kilowhat has been giving you trouble, and I am glad you found a way to make it work :slight_smile:

I’ll check the configurations you used recently and if I find anything that could be causing the unexpected behavior I’ll come back and let you know.